Logging me off

jmez

Senior Member
Joined
Jun 12, 2012
Messages
5,960
Location
Piedmont, SD
Not sure what is happening but both last night and this am I logged in and typed responses to posts. Hit the submit button and it tells me that I am not logged in and don't have permission to post and I lose the entire response. Was on two different computers with different settings so not sure what is going on?
 

Ryan Avery

Admin
Staff member
Joined
Jan 5, 2012
Messages
6,489
Are both computers on the same Internet provider? Are you on a server at work?.... A few weeks ago had a problem with antivirus software security setting logging a guy out every 10 min. There's a lot of variables.
 

muleman

Senior Member
Joined
May 8, 2012
Messages
1,522
Location
Utah
Different computers, on different ISPs, and differents anti-virus software for me. Work network while slower has stayed connected better. Using Firefox on linux for both computers.
 

Ryan Avery

Admin
Staff member
Joined
Jan 5, 2012
Messages
6,489
Muleman, For some reason Firefox and V bulletin don't seem to plays nice at times. Can't seem to find a reason either. V bulletin is a great forum platform, but its not the easiest on the admin side!
 
OP
J

jmez

Senior Member
Joined
Jun 12, 2012
Messages
5,960
Location
Piedmont, SD
Different providers. At work I'm on a server at home no. Different anti virus software, running google chrome on both.
 

bowinhand

Senior Member
Joined
Feb 26, 2012
Messages
372
Location
Colorado
Make sure to check the remember me box. very frustrating to have to retype a lengthy post so just to be safe I got into the habit of copying my post just in case it logged me off.
 
Top